Bug 69332 - openssh-3.4p1: rebuild for RHL 6.2 not fully compatible
openssh-3.4p1: rebuild for RHL 6.2 not fully compatible
Status: CLOSED WONTFIX
Product: Red Hat Raw Hide
Classification: Retired
Component: openssh (Show other bugs)
1.0
All Linux
low Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-21 09:30 EDT by Peter Bieringer
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-19 16:24:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Bieringer 2002-07-21 09:30:07 EDT
Description of problem:
Spec file misses some parts for RHL 6.2 clean rebuild and install

Version-Release number of selected component (if applicable):
openssh-3.4p1


How reproducible:
Always

Steps to Reproduce:
1. edit spec file for RHL 6.2
2. rebuild
3. install
	

Actual Results:  /bin/nologin missing, buildprereqs not complete, default
configuration displays warning (Compression & UsePrivilegeSeparation) enabled by
default

Expected Results:  /bin/nologin missing, buildprereqs not complete, default
configuration displays warning (Compression & UsePrivilegeSeparation) enabled by
default

Additional info:

A patched spec file and a diff is available at 

ftp://ftp.bieringer.de/pub/linux/openssh/
Comment 1 Peter Bieringer 2002-07-21 11:14:32 EDT
This superseeds bug report 69041 and 69037
Comment 2 Peter Bieringer 2004-07-19 16:24:39 EDT
Bug closed, no longer interested in, because RHL6.2 is no longer used.

Note You need to log in before you can comment on or make changes to this bug.