Bug 69367 - No description of __PUBLISH... in enterprise.init available
Summary: No description of __PUBLISH... in enterprise.init available
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Web Application Framework
Classification: Retired
Component: installation (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: ccm-bugs-list
QA Contact: Jon Orris
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-22 14:40 UTC by Andre Fuechsel
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-22 12:45:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andre Fuechsel 2002-07-22 14:40:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020204

Description of problem:
There is no description for the following parameters: 
__PUBLISH_SERVER_1__
__PUBLISH_SERVER__
__PUBLISH_SOURCE__
and therefor I can only guess what the correct values are. It looks like my
guess was wrong, since I cannot view published pages. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.

Additional info:

Comment 1 Richard Li 2003-08-22 12:45:10 UTC
resolved at the tip; the new p2fs initializer has documented parameters


Note You need to log in before you can comment on or make changes to this bug.