Bug 69374 - desktop file fixes
Summary: desktop file fixes
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: aumix   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-22 15:27 UTC by Havoc Pennington
Modified: 2007-04-18 16:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-23 01:26:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Havoc Pennington 2002-07-22 15:27:57 UTC
Should have a Categories=X-Red-Hat-Extra

Should move to /usr/share/applications

Comment 1 Bill Nottingham 2002-07-23 00:10:17 UTC
Actually, I believe aumix should not have a desktop entry at all.

Comment 2 Mike A. Harris 2002-07-23 00:15:03 UTC
Hmm.  I think I agree with Bill.  We've already got at least 2 GUI mixers
or more in KDE/GNOME.  aumix is text mode.  Probablys should remove its
desktop entry.

Comment 3 Havoc Pennington 2002-07-23 01:26:24 UTC
Nuking it works for me, please don't let me stop you. ;-)

Comment 4 Mike A. Harris 2002-08-04 16:47:29 UTC
Desktop file disabled in aumix-2.7-12 in rawhide.


Note You need to log in before you can comment on or make changes to this bug.