Bug 69398 - desktop file fixes
desktop file fixes
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: gftp (Show other bugs)
1.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Mike McLean
:
: 70728 (view as bug list)
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-22 12:03 EDT by Havoc Pennington
Modified: 2007-03-26 23:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-04 12:07:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2002-07-22 12:03:48 EDT
Desktop file should have 
Cateogories=Application;Internet;X-Red-Hat-Extra;

Move to /usr/share/applications

Namespace the file, foo-gftp.desktop, use "net-gftp.desktop" if no clear vendor
namespace.
Comment 1 Havoc Pennington 2002-07-29 12:24:51 EDT
Marking the head of the priority queue with priority high
Comment 2 Havoc Pennington 2002-07-30 16:56:53 EDT
2.0.13-3 should fix
Comment 3 Havoc Pennington 2002-08-04 12:07:44 EDT
*** Bug 70728 has been marked as a duplicate of this bug. ***
Comment 4 Jay Turner 2002-09-03 16:14:01 EDT
Fix confirmed with gftp-2.0.13-5.

Note You need to log in before you can comment on or make changes to this bug.