Bug 694068 - rubygem-activesupport-3.0.9 is available
rubygem-activesupport-3.0.9 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rubygem-activesupport (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mo Morsi
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-06 07:09 EDT by Upstream Release Monitoring
Modified: 2011-07-21 12:07 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-21 12:07:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2011-04-06 07:09:02 EDT
Latest upstream release: 3.0.6
Current version in Fedora Rawhide: 3.0.5
URL: http://rubygems.org/api/v1/gems/activesupport.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2011-04-19 06:49:55 EDT
Latest upstream release: 3.0.7
Current version in Fedora Rawhide: 3.0.5
URL: http://rubygems.org/api/v1/gems/activesupport.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Upstream Release Monitoring 2011-06-08 06:39:12 EDT
Latest upstream release: 3.0.8
Current version in Fedora Rawhide: 3.0.5
URL: http://rubygems.org/api/v1/gems/activesupport.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Upstream Release Monitoring 2011-06-16 06:41:56 EDT
Latest upstream release: 3.0.9
Current version in Fedora Rawhide: 3.0.5
URL: http://rubygems.org/api/v1/gems/activesupport.json

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 4 Vít Ondruch 2011-07-21 12:07:13 EDT
Updated to Rails 3.0.9 in Rawhide.

Note You need to log in before you can comment on or make changes to this bug.