Bug 69408 - desktop file fixes
desktop file fixes
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: bug-buddy (Show other bugs)
1.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Havoc Pennington
David Lawrence
:
: 69910 (view as bug list)
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-22 12:15 EDT by Havoc Pennington
Modified: 2007-03-26 23:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-29 12:24:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2002-07-22 12:15:09 EDT
Categories line is mangled, missing semicolon

Comment is broken, should not say GNOME in it.
Comment 1 Havoc Pennington 2002-07-26 08:09:03 EDT
*** Bug 69910 has been marked as a duplicate of this bug. ***
Comment 2 Havoc Pennington 2002-07-29 12:24:17 EDT
Marking the head of the priority queue with priority high
Comment 3 Havoc Pennington 2002-07-29 14:27:44 EDT
http://bugzilla.gnome.org/show_bug.cgi?id=89356 filed

Decided not to change name/comment in local patches due to string
freeze, not worth breaking translations.

2.1.6-10 should fix the Categories line.

Note You need to log in before you can comment on or make changes to this bug.