Bug 69411 - Console corruption w/Radeon after X starts
Summary: Console corruption w/Radeon after X starts
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-07-22 16:28 UTC by Alan Lue
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-20 20:42:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Lue 2002-07-22 16:28:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
The consoles (arrived at w/Ctrl-Alt-F[1-6]) frequently become corrupt when using
the ATI All-In-Wonder Radeon after XFree86 starts.  To elaborate on "corrupt",
portions of the kernel ring buffer appear on the bottom half of the screen and
do not disappear with either a refresh command or reset command; as the screen
scrolls downward when more input is received, the command line becomes
unviewable and the entire screen is garbled; "cat /dev/vcs[1-6]" display normal
output.

Version-Release number of selected component (if applicable):


How reproducible:
Almost Always

Steps to Reproduce:
0. install ATI Radeon agp video card
1. log in on X
2. log out
3. switch to any console
	

Actual Results:  console is garbled

Expected Results:  Console should be clean

Additional info:

Comment 1 Mike A. Harris 2002-07-26 10:16:08 UTC
Please attach X log and config file.

Comment 2 Mike A. Harris 2002-07-30 09:30:40 UTC
Also attach your /var/log/messages please.  It is critical to have these
three pieces of information as soon as possible in order to try and
diagnose the problem.  This corruption does not occur for me, or anyone
else here testing Radeon hardware, so this information is required in
order to troubleshoot.

Once I've got the above, I can begin bit-banging on the problem.

Thanks in advance.

Comment 3 Mike A. Harris 2002-08-20 20:42:47 UTC
ping

Comment 4 Mike A. Harris 2002-09-05 11:57:45 UTC
Radeon All in Wonder works fine for me.  Since you haven't supplied
the requested information, I'm assuming it was a temporary glitch of
some sort that no longer occurs for you.  I'm closing the bug as
WORKSFORME since I cannot reproduce.


Note You need to log in before you can comment on or make changes to this bug.