Bug 694500 - [abrt] gnome-packagekit-2.32.0-2.fc14: _XAllocIDs: Process /usr/bin/gpk-application was killed by signal 6 (SIGABRT)
[abrt] gnome-packagekit-2.32.0-2.fc14: _XAllocIDs: Process /usr/bin/gpk-appli...
Status: CLOSED DUPLICATE of bug 693245
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
abrt_hash:ad24d12308a7697506e803a6813...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-07 10:14 EDT by Mark
Modified: 2012-03-20 10:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 10:17:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (44.09 KB, text/plain)
2011-04-07 10:14 EDT, Mark
no flags Details

  None (edit)
Description Mark 2011-04-07 10:14:23 EDT
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 45145 bytes
cmdline: gpk-application
component: gnome-packagekit
Attached file: coredump, 13164544 bytes
crash_function: _XAllocIDs
executable: /usr/bin/gpk-application
kernel: 2.6.35.11-83.fc14.i686
package: gnome-packagekit-2.32.0-2.fc14
rating: 4
reason: Process /usr/bin/gpk-application was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1302044658
uid: 500

How to reproduce
-----
1.boot
2.
3.
Comment 1 Mark 2011-04-07 10:14:26 EDT
Created attachment 490558 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-20 10:17:18 EDT
Backtrace analysis found this bug to be similar to bug #693245, closing as duplicate. This bug seems to belong to component gtk2, glib2, cairo, libXrender or libX11.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 693245 ***

Note You need to log in before you can comment on or make changes to this bug.