Bug 69456 - desktop file fixes
desktop file fixes
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-language (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-22 14:26 EDT by Havoc Pennington
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 10:31:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2002-07-22 14:26:35 EDT
Should be X-Red-Hat-Base;System;Application;

Move to /usr/share/applications

Namespace as redhat-locale-config.desktop

Change Name to "Language" (will appear in a list of names like 
"Network", "Apache", not "Network Configurator")

Change Comment to "Configure system default language" or something, perhaps?
Current comment is too vague on what the tool affects. (only current user vs.
system, and text in what context)
Comment 1 Owen Taylor 2002-08-09 14:11:38 EDT
Looks like redhat-config-language is OK for all of these except
for the keywords.
Comment 2 Brent Fox 2002-08-12 00:46:38 EDT
Name has been changed to "Language"

Comment has been changed to "Change the default system language"

Should be fixed in 0.9.9-3.  

QA, please verify.
Comment 3 Brent Fox 2003-05-25 10:31:50 EDT
There is a stack of 64 bugs that have been in Modified state for a long period
of time.  I am closing these as Rawhide now.  If you find that the issue is not
fixed, please reopen this report.

Note You need to log in before you can comment on or make changes to this bug.