Bug 694921 - liveinst fails
liveinst fails
Status: CLOSED DUPLICATE of bug 694712
Product: Fedora
Classification: Fedora
Component: LiveCD (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
:
Depends On:
Blocks: F15Beta/F15BetaBlocker
  Show dependency treegraph
 
Reported: 2011-04-08 17:36 EDT by John J. McDonough
Modified: 2013-01-10 01:34 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-08 19:16:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Saved report from iveinst on GNOME (63.86 KB, application/xml)
2011-04-08 17:36 EDT, John J. McDonough
no flags Details

  None (edit)
Description John J. McDonough 2011-04-08 17:36:02 EDT
Created attachment 490875 [details]
Saved report from iveinst on GNOME

Description of problem:
Install to disk fails with exception

Version-Release number of selected component (if applicable):
F15 Beta candidate 1

How reproducible:
Occurs on both -desktop and -LXDE

Steps to Reproduce:
1. Boot LiveCD image in VM
2. Select Install to Disk on GNOME or click desktop icon on LXDE
3.
  
Actual results:
Fatal Exception

Expected results:
Installation dialog

Additional info:
Attachment
Comment 1 John J. McDonough 2011-04-08 18:21:35 EDT
I'm guessing this is a blocker
Comment 2 Adam Williamson 2011-04-08 19:16:21 EDT

*** This bug has been marked as a duplicate of bug 694712 ***
Comment 3 John J. McDonough 2011-04-08 20:18:25 EDT
And it appears to be corrected in RC2, at least WRT GNOME and XFCE

Note You need to log in before you can comment on or make changes to this bug.