Bug 694961 - Installer will not continue, presents error message
Installer will not continue, presents error message
Status: CLOSED DUPLICATE of bug 663294
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
15
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-09 03:07 EDT by Chris Jones
Modified: 2011-04-11 10:32 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-11 10:32:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Jones 2011-04-09 03:07:16 EDT
Description of problem:

Upon attempting to install Fedora 15, anaconda presents me with an error message.

Version-Release number of selected component (if applicable):


How reproducible:

I could reproduce this error message each and every time on launch and use of anaconda installer.

Steps to Reproduce:
1. Launch anaconda
2. Attempt F15 install with anaconda
3.
  
Actual results:

I get the following error message. See error message here: http://pastebin.com/chZ8J2mk

Expected results:

I expected to be able to install Fedora 15 for early testing.

Additional info:
Comment 1 Chris Lumens 2011-04-11 10:30:18 EDT
anaconda 15.27 exception report
Traceback (most recent call first):
  File "/usr/lib64/python2.7/site-packages/pyanaconda/iw/account_gui.py", line 91, in setCapsLockLabel
    if _isys.isCapsLockEnabled():
  File "/usr/lib64/python2.7/site-packages/pyanaconda/iw/account_gui.py", line 72, in getScreen
    self.setCapsLockLabel()
  File "/usr/lib64/python2.7/site-packages/pyanaconda/gui.py", line 1338, in setScreen
    new_screen = self.currentWindow.getScreen(anaconda)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/gui.py", line 1258, in nextClicked
    self.setScreen ()
RuntimeError: XOpenDisplay failed
Comment 2 Chris Lumens 2011-04-11 10:32:55 EDT

*** This bug has been marked as a duplicate of bug 663294 ***

Note You need to log in before you can comment on or make changes to this bug.