Bug 69505 - swat desktop file fixes
swat desktop file fixes
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: samba (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-22 17:06 EDT by Havoc Pennington
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-22 17:06:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2002-07-22 17:06:28 EDT
Categories should include at least
X-Red-Hat-Extra;Application;System;X-Red-Hat-ServerConfig;

(I'm saying -Extra and not -Base because redhat-config-samba is in Base, and we
shouldn't have two Samba tools in base. Correct me if these don't overlap.)

should be namespaced samba-swat.desktop and moved to /usr/share/applications

Comment should be about what the tool does rather than its full name, 
e.g. "Configure Windows file shares"
Comment 1 Trond Eivind Glomsrxd 2002-07-23 15:19:01 EDT
Fixed in samba-2.2.5-5

Note You need to log in before you can comment on or make changes to this bug.