Bug 695129 - [abrt] gnome-terminal-2.32.0-1.fc14: frame_dummy: Process /usr/bin/gnome-terminal was killed by signal 11 (SIGSEGV)
[abrt] gnome-terminal-2.32.0-1.fc14: frame_dummy: Process /usr/bin/gnome-term...
Status: CLOSED DUPLICATE of bug 709437
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
14
i686 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
abrt_hash:fc56beb5f4fd54dbc69e150d648...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-10 14:23 EDT by Damian Kmiecik
Modified: 2012-03-20 11:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 11:50:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (5.26 KB, text/plain)
2011-04-10 14:23 EDT, Damian Kmiecik
no flags Details

  None (edit)
Description Damian Kmiecik 2011-04-10 14:23:14 EDT
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 5387 bytes
cmdline: gnome-terminal
comment: Before updating the terminal works fine.
component: gnome-terminal
Attached file: coredump, 954368 bytes
crash_function: frame_dummy
executable: /usr/bin/gnome-terminal
kernel: 2.6.35.11-83.fc14.i686
package: gnome-terminal-2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/gnome-terminal was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
How to reproduce: 1. Just start gnome-terminal. Crash happend instantly.
time: 1302459540
uid: 500
Comment 1 Damian Kmiecik 2011-04-10 14:23:17 EDT
Created attachment 491100 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-20 11:50:28 EDT
Backtrace analysis found this bug to be similar to bug #709437, closing as duplicate.

Bugs which were found to be similar to this bug: 
  gnome-color-manager: bug #709426
  gnote: bug #567765
  gvfs: bug #709437
  nautilus: bug #709430

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 709437 ***

Note You need to log in before you can comment on or make changes to this bug.