This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 69544 - desktop file fixes
desktop file fixes
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: xine (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-22 21:28 EDT by Havoc Pennington
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-22 21:28:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2002-07-22 21:28:23 EDT
Should have Categories including X-Red-Hat-Base;Application;AudioVideo;
(or possibly -Extra, but do Base for now I guess)

Name field should be "Video Player" rather than Xine, and 
Comment perhaps "Play movies and animations"

Should be in /usr/share/applications

Should namespace the filename, net-xine.desktop
Comment 1 Karsten Hopp 2002-07-24 08:04:44 EDT
fixed, but I didn't update xine to current version because there 
may be legal issues with some new supported formats.

Note You need to log in before you can comment on or make changes to this bug.