Bug 695958 - [abrt] compiz-0.8.6-6.fc14: _IceTransClose: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] compiz-0.8.6-6.fc14: _IceTransClose: Process /usr/bin/compiz was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 736935
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: leigh scott
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:83d0ebb8245f5c0d946bdb8a0ca...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-04-12 23:12 UTC by Shuresh Williams
Modified: 2012-03-21 15:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 15:44:12 UTC


Attachments (Terms of Use)
File: backtrace (18.47 KB, text/plain)
2011-04-12 23:12 UTC, Shuresh Williams
no flags Details

Description Shuresh Williams 2011-04-12 23:12:10 UTC
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 18914 bytes
cmdline: compiz --ignore-desktop-hints ccp
component: compiz
Attached file: coredump, 47984640 bytes
crash_function: _IceTransClose
executable: /usr/bin/compiz
kernel: 2.6.35.11-83.fc14.x86_64
package: compiz-0.8.6-6.fc14
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1300153769
uid: 500

How to reproduce
-----
1.powered on laptop
2.
3.

Comment 1 Shuresh Williams 2011-04-12 23:12:12 UTC
Created attachment 491613 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2011-06-01 20:26:53 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Fedora Admin XMLRPC Client 2011-06-01 20:26:55 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Fedora Admin XMLRPC Client 2011-06-01 20:28:48 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 5 Fedora Admin XMLRPC Client 2011-06-01 20:30:50 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 6 abrt-bot 2012-03-21 15:44:12 UTC
Backtrace analysis found this bug to be similar to bug #736935, closing as duplicate.

Bugs which were found to be similar to this bug: bug #620646, bug #644630, bug #659408, bug #736935

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 736935 ***


Note You need to log in before you can comment on or make changes to this bug.