Bug 69602 - Install fails whenever "Loading Journalled Filesystem"
Install fails whenever "Loading Journalled Filesystem"
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-07-23 14:13 EDT by stephen.truxton
Modified: 2007-03-26 23:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-12-16 22:05:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description stephen.truxton 2002-07-23 14:13:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
I have been unsuccessful in upgrading from 7.0 to 7.3.  When I boot from the 
7.3 cdrom the install fails when it attempts to load the "Journalled Block 
Device Driver".  If I boot from floppy disk with a boot image, the install 
fails because "no linux partitions found". And yes, I've tried the "noprobe, 
nofb, lowres, amp=off, noapic, mem=exactmap, mem=640K options- see Service 
Request #208946 for details.
My Hardware:
  Compaq Proliant 1850R
  2 cpu's
  1 GB RAM
  4 10/100mb ethernet cards
  2 18.2 GB hard disks

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Boot from the cdrom
2.Hit enter

Actual Results:  Install fails after loading Journalled Block Device Driver.

Expected Results:  install should continue & give me the option to upgrade; 
instead, install fails & entire computer "hangs"

Additional info:

Here's the last few lines before the install fails:
<6> General self-test: passed.
<6> Serial sub-system self-test: passed.
<6> Internal registers self-test: passed.
<6> ROM checksum self-stest: passed (0x24c9f043).
<6> Receiver lock-up workaround activated.
<6>usb.c: degregistering driver usb-storage
<6>sym53c8xx: at PCI bus 0, device 6, function 0
<6>sym53c8xx: 53c875 detected
<6>sym53c8xx: at PCI bus 0, device 6, function 1
<6>sym53c8xx: 53c875 detected
<6>sym53c875-0: rev 0x14 on pci bus 0 device 6 function 0 irq 10
<6>sym53c875-0: ID 7, Fast-20, Parity Checking
<6>sym53c875-1: rev 0x14 on pci bus 0 device 6 function 0 irq 11
<6>sym53c875-1: ID 7, Fast-20, Parity Checking
<6>scsi0 : sym53c8xx-1.7.3c-20010512
<6>scsi1 : sym53c8xx-1.7.3c-20010512
<4>blk: queue cfabdc18, I/O limit 4095MB (mask 0xfffffffff)
<6>Initializing USB Mass Storage driver...
<6>usb.c: registered new driver usb-storage
<7>IS) 9660 Extensions: RRIP_1991A
<4>Unable to identify CD-ROM format.
<4>VFS: Can't find ext2 filesystem on dev loop(7,0).
<6>ThunderLAN driver v1.14a
<6>TLAN: eth4 irq=15, io=2c00, Compaq Netelligent Integrated 10/100 TX UTP, 
<6>TLAN: 1 device installed, PCI: 1 EISA: 0
<6>md: raid0 personality registered as nr 2
<6>md: raid1 personality registered as nr 3
<6>raid5: measuring checksumming speed
<4>  8regs    :   825.200 MB/sec
<4>  32regs   :   461.200 MB/sec
<4>  pII_mmx  :  1127.200 MB/sec
<4>  p5_mmx   :  1170.400 MB/sec
<4>raid5: using function: p5_mmx (1170.400 MB/sec)
<6>md: raid5 personality registered as nr 4
<6>Journalled Block Device driver loaded
Comment 1 Michael Fulbright 2002-08-02 12:36:11 EDT
You're tried 'linux text' as well?
Comment 2 stephen.truxton 2002-08-06 11:25:58 EDT
Yes, I've tried "linux text" as well and that fails just as well.
Comment 3 Michael Fulbright 2002-08-13 11:14:52 EDT
This would appear to be a kernel related hang.
Comment 4 stephen.truxton 2002-08-13 17:04:06 EDT
So, what's the next step?
Comment 5 Arjan van de Ven 2002-08-14 08:04:57 EDT
is this an ide cdrom ?
Comment 6 stephen.truxton 2002-08-14 19:31:15 EDT
Yes, this is an ide cdrom.
Comment 7 stephen.truxton 2002-08-20 15:25:12 EDT
Any status/update?
Comment 8 Martin Rheumer 2002-08-28 20:44:28 EDT
I have much the same setup and would like to see if there is a fix.
Comment 9 stephen.truxton 2002-09-04 13:06:12 EDT
Do you have a status/update for me?  (is anyone from RH even actively working 
on this?!)
Comment 10 Dave Jones 2003-12-16 22:05:03 EST
after over a year of inactivity, it would appear not.
Please refile if this hardware is still a problem with current distros.

Given we're EOL'ing RHL7 in a few weeks, I doubt very much you care
about installing it on this hardware any more.

Note You need to log in before you can comment on or make changes to this bug.