Bug 6961 - 3Com Network Adapter
3Com Network Adapter
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
Depends On:
  Show dependency treegraph
Reported: 1999-11-12 14:03 EST by john.w.hill
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-01-04 17:20:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description john.w.hill 1999-11-12 14:03:07 EST
I had been running RH 5.2 on my laptop for sometime. I use the 3Com
3C562D/3C563D Etherlink III LAN+33.6 Modem. It worked fine. I had no
problems using this card, until I moved to RH 6.0. I have tried both the
upgrade and Initial install of 6.0. and still have the problem. The card
appears to be setup up during boot. But, the driver does not appear to be
working as it did with RH 5.2.
Comment 1 Cristian Gafton 2000-01-04 17:20:59 EST
Assigned to dledford
Comment 2 Ben LaHaise 2002-06-03 18:20:44 EDT
If this is still a problem in 7.3, please reopen this bug.

Note You need to log in before you can comment on or make changes to this bug.