Bug 69614 - files missing after install
files missing after install
Status: CLOSED DUPLICATE of bug 68933
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2002-07-23 15:40 EDT by Gene Czarcinski
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-07-24 01:28:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2002-07-23 15:40:47 EDT
Description of Problem:
After installing 7.2.93, I did a rpm -VA and XFree86 (base-fonts and
truetype-fonts) had files missing from /usr/X11R6/lib/fonts/TTF/ among others. 
Most of these are "encodings" files but some "fonts.alias" files.  Doing a rpm
-ql for the respective packages sowed that the packages had the files.

Version-Release number of selected component (if applicable):

How Reproducible:

Steps to Reproduce:

Actual Results:

Expected Results:

Additional Information:
Comment 1 Mike A. Harris 2002-07-24 01:28:45 EDT

*** This bug has been marked as a duplicate of 68933 ***

Note You need to log in before you can comment on or make changes to this bug.