Bug 69630 - RFE: replace Apache 2.0.36 with 2.0.39
RFE: replace Apache 2.0.36 with 2.0.39
Status: CLOSED CURRENTRELEASE
Product: Red Hat Public Beta
Classification: Retired
Component: httpd (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
Brian Brock
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-23 17:50 EDT by Peter van Egdom
Modified: 2007-04-18 12:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-24 05:05:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter van Egdom 2002-07-23 17:50:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020721

Description of problem:
According to:
http://www.apache.org/dist/httpd/

2.0.39 is the latest stable version, and according to the
changelog it contains quite a lot of fixes.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Look in RAWHIDE
2.
3.
	

Actual Results:  Saw Apache (httpd) 2.0.36

Expected Results:  Expect Apache (httpd) 2.0.39

Additional info:
Comment 1 Peter van Egdom 2002-08-21 17:42:50 EDT
I see that Red Hat Linux 7.3.94 ('null') carries Apache HTTPD 2.0.40.

I'll close this bug.

Thanks!

Note You need to log in before you can comment on or make changes to this bug.