Bug 69631 - Re-introduce Xine 0.9.13
Re-introduce Xine 0.9.13
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: xine (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
: FutureFeature
: 70034 71028 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-23 17:56 EDT by Peter van Egdom
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-24 15:27:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter van Egdom 2002-07-23 17:56:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020721

Description of problem:
According to :
http://xine.sourceforge.net/xine_frame.php?page=download.html

Xine 0.9.12 is the latest stable release of xine-player

(this also accounts for the package xine-libs)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Look in RAWHIDE
2.
3.
	

Actual Results:  Saw xine 0.9.9

Expected Results:  Expect 0.9.12

Additional info:
Comment 1 Bernhard Rosenkraenzer 2002-07-30 12:52:59 EDT
*** Bug 70034 has been marked as a duplicate of this bug. ***
Comment 2 Bernhard Rosenkraenzer 2002-07-30 12:53:30 EDT
Waiting on a compiler bugfix
Comment 3 Andy 2002-07-30 13:09:23 EDT
Will gnome-xine be included, either as a separate package or bundled?
It's alpha-style, but yet it's an official release (v0.2).
Comment 4 Marc Deslauriers 2002-08-05 18:08:29 EDT
Make that 0.9.13!
Comment 5 Bernhard Rosenkraenzer 2002-08-08 10:56:20 EDT
*** Bug 71028 has been marked as a duplicate of this bug. ***
Comment 6 Peter van Egdom 2002-10-29 15:56:55 EST
Noticed that Xine is not included anymore in RH 8.0.
Also, it does not appear in Rawhide.

It would be nice to re-introduce Xine in Red Hat Linux as Red Hat seems
to be focusing more on the desktop as of Red Hat 8.0
Comment 7 Need Real Name 2002-10-31 00:00:16 EST
It would seem the MP3 stance that Redhat has taken would apply to Xine as well 
since the MP3 component is required for video playback of MP3 files.

Users are free to download what ever they want though. 

With Xine I do know the dependancy's makes for a interesting challange.
There are two very interesting applications that help with installing packages 
with dependancy's, both at http://freshrpms.net.

apt
synaptic

Once both of these apps are downloaded you need only do a "$ apt-get update" 
then run the GUI for "synaptic" in the systems menu. Select Xine from the 
list. Click install, then click proceed. 

Maybe is novice users have these two applications available some of the more 
complex installs would be simplified. 

Greg
Comment 8 Peter van Egdom 2003-01-24 15:27:25 EST
I'll resolve this bug as "WONTFIX" as it seems Red Hat will not include Xine
anymore.

Note You need to log in before you can comment on or make changes to this bug.