Bug 696747 - rebase omping in rhel 6.2
rebase omping in rhel 6.2
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: omping (Show other bugs)
6.1
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Jan Friesse
: Rebase, TechPreview
Depends On:
Blocks: 693781
  Show dependency treegraph
 
Reported: 2011-04-14 14:56 EDT by Steven Dake
Modified: 2016-04-26 10:23 EDT (History)
3 users (show)

See Also:
Fixed In Version: omping-0.0.4-1.el6
Doc Type: Technology Preview
Doc Text:
The omping package has been upgraded to upstream version 0.0.4, which provides a number of bug fixes and the following enhancements: * support for Source Specific Multicast (SSM); * support for broadcast; * single node mode, which allows users to detect a misconfigured local firewall; * more precise and rich statistics; * rate limiting; * duplicate packet detection.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 07:01:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Steven Dake 2011-04-14 14:56:53 EDT
Description of problem:
rebase omping in rhel 6.2 for last set of feature fixes before long term maintenance.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Jan Friesse 2011-06-10 08:41:19 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Cause
Omping is TechPreview in RHEL 6.1 because of heavy development. Rebase allows users to have all new features which should help them to more easily detect multicast issues.

Consequence
Rebase to omping 0.0.4 which (compared to 0.0.1) includes following new features
- support for SSM (Source specific multicast)
- support for Broadcast
- single node mode - allow in very easy way to detect mis-configured local firewall
- More precise (RTT from packet, ...) and rich statistics
- Rate limiting - needed by spec
- Duplicate packet detection

Change
Hours and hours of hard work

Result
Customers can test multicast environment in much more powerful and easy way.
Comment 3 Jan Friesse 2011-06-10 08:42:28 EDT
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -14,4 +14,6 @@
 Hours and hours of hard work
 
 Result
-Customers can test multicast environment in much more powerful and easy way.+Customers can test multicast environment in much more powerful and easy way.
+
+Omping will stay as TechPreview to allow implement performance testing.
Comment 8 Eliska Slobodova 2011-08-12 05:12:14 EDT
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1,19 +1,13 @@
-Cause
-Omping is TechPreview in RHEL 6.1 because of heavy development. Rebase allows users to have all new features which should help them to more easily detect multicast issues.
+The omping package has been upgraded to upstream version 0.0.4, which provides a number of bug fixes and the following enhancements:
 
-Consequence
-Rebase to omping 0.0.4 which (compared to 0.0.1) includes following new features
-- support for SSM (Source specific multicast)
-- support for Broadcast
-- single node mode - allow in very easy way to detect mis-configured local firewall
-- More precise (RTT from packet, ...) and rich statistics
-- Rate limiting - needed by spec
-- Duplicate packet detection
+* support for Source Specific Multicast (SSM);
 
-Change
-Hours and hours of hard work
+* support for broadcast;
 
-Result
-Customers can test multicast environment in much more powerful and easy way.
+* single node mode, which allows users to detect a misconfigured local firewall;
 
-Omping will stay as TechPreview to allow implement performance testing.+* more precise and rich statistics;
+
+* rate limiting;
+
+* duplicate packet detection.
Comment 9 errata-xmlrpc 2011-12-06 07:01:46 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2011-1576.html

Note You need to log in before you can comment on or make changes to this bug.