Bug 69677 - Hangs attempting to modify video card
Summary: Hangs attempting to modify video card
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-xfree86   
(Show other bugs)
Version: limbo
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
: 69784 (view as bug list)
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-24 13:11 UTC by Jay Turner
Modified: 2015-01-07 23:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-07 09:14:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2002-07-24 13:11:11 UTC
Description of Problem:
redhat-config-xfree86-0.4.6-1 hangs when attempting to modify the video card. 
Clicking the 'Configure' button on the Advanced tab does nothing.  The app just
sits there with the button depressed.  This is on a machine with a Riva TNT2
card displaying to a Dell P991 monitor.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Bill Nottingham 2002-07-29 03:27:13 UTC
*** Bug 69784 has been marked as a duplicate of this bug. ***

Comment 2 Alexander Larsson 2002-08-07 09:14:51 UTC
This bug was due to the pygtk tree view api change. It should be fixed since 0.5.0.

Comment 3 Jay Turner 2002-08-14 19:28:24 UTC
Fix confirmed with redhat-config-xfree86-0.6.0-1.


Note You need to log in before you can comment on or make changes to this bug.