Bug 697035 - TPS database schema not populated correctly
Summary: TPS database schema not populated correctly
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Dogtag Certificate System
Classification: Retired
Component: TPS
Version: 9.0
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Ade Lee
QA Contact: Chandrasekar Kannan
URL:
Whiteboard:
Depends On:
Blocks: 445047
TreeView+ depends on / blocked
 
Reported: 2011-04-15 16:42 UTC by Ade Lee
Modified: 2015-01-04 23:48 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-06-04 20:05:27 UTC


Attachments (Terms of Use)
patch to fix (3.06 KB, patch)
2011-04-15 16:45 UTC, Ade Lee
jmagne: review+
Details | Diff

Description Ade Lee 2011-04-15 16:42:35 UTC
Description of problem:

Due to recent changes, the TPS database schema is not populated correctly using the new perldap commands.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Ade Lee 2011-04-15 16:45:42 UTC
Created attachment 492432 [details]
patch to fix

Comment 2 Ade Lee 2011-04-15 18:03:43 UTC
8.1:
[vakwetu@goofy-vm4 tps]$ svn ci -m "Bugzilla Bug 697035: TPS dataabase schema not populated correctly"
Sending        tps/lib/perl/PKI/TPS/Common.pm
Sending        tps/lib/perl/PKI/TPS/DatabasePanel.pm
Transmitting file data ..
Committed revision 1962.

tip:

[vakwetu@dhcp231-121 tps]$ svn ci -m "Bugzilla Bug 697035: TPS dataabase schema not populated correctly" lib/perl/PKI/TPS/DatabasePanel.pm lib/perl/PKI/TPS/Common.pm
Sending        lib/perl/PKI/TPS/Common.pm
Sending        lib/perl/PKI/TPS/DatabasePanel.pm
Transmitting file data ..
Committed revision 1963.

Comment 5 Asha Akkiangady 2011-05-10 19:46:51 UTC
CS 8.1 TPS instance is created and configured successfully.

Login to TPS UI is successful. Operator, agent and Admin tabs are accessible. 



Marking this bug verified.


Note You need to log in before you can comment on or make changes to this bug.