Bug 69711 - RFE: Remove gnome-system-log in favor of only redhat-logviewer
RFE: Remove gnome-system-log in favor of only redhat-logviewer
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-utils (Show other bugs)
limbo
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
: 69745 71570 (view as bug list)
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-24 14:37 EDT by David Lawrence
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-15 12:34:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2002-07-24 14:37:56 EDT
Description of Problem:
It seems redundant to have gnome-system-log when you can do the same thing and
more in redhat-logviewer. Also when running gnome-system-log as a normal user,
it does not first ask for the root password and then generates an error dialog
about not having permission to open /var/log/messages.

Version-Release number of selected component (if applicable):
Milan-re0724.nightly
Comment 1 Bill Nottingham 2002-07-28 23:14:06 EDT
*** Bug 69745 has been marked as a duplicate of this bug. ***
Comment 2 Havoc Pennington 2002-07-29 12:24:27 EDT
Marking the head of the priority queue with priority high
Comment 3 Havoc Pennington 2002-08-02 17:06:52 EDT
All blown away in newer gnome-utils.
Comment 4 Tammy Fox 2002-08-15 12:34:09 EDT
*** Bug 71570 has been marked as a duplicate of this bug. ***
Comment 5 Jay Turner 2002-08-16 00:10:20 EDT
Fix confirmed with gnome-utils-2.0.2-2.

Note You need to log in before you can comment on or make changes to this bug.