Bug 697382 - support epub-embedded-fonts parameter in docbook-style-xsl 1.76.1
support epub-embedded-fonts parameter in docbook-style-xsl 1.76.1
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.5
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeff Fearn
Ruediger Landmann
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-18 00:14 EDT by Ruediger Landmann
Modified: 2011-07-25 20:42 EDT (History)
3 users (show)

See Also:
Fixed In Version: 2.6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-25 20:42:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ruediger Landmann 2011-04-18 00:14:10 EDT
The epub-embedded-font parameter in docbook-style-xsl has changed to epub-embedded-fonts (note added "s" on the end) as of version 1.76.1. Please add support for the renamed parameter or EPUBs will not build.
Comment 1 Jeff Fearn 2011-04-18 01:39:25 EDT
Changed epub-embedded-font to epub-embedded-fonts, updated Requires and BuildRequires in trunk specfile to docbook-style-xsl req >= 1.76.1 since this change is incompatible with earlier versions.
Comment 2 Jeff Fearn 2011-07-04 08:03:17 EDT
back ported fix to branches/publican-2x

Committed revision 1798.
Comment 3 Rebecca Newton 2011-07-12 20:54:35 EDT
I can successfully build and open an EPUB, so it must have worked! Verified.

Note You need to log in before you can comment on or make changes to this bug.