Bug 697494 - Rebase to ABRT2
Rebase to ABRT2
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: abrt (Show other bugs)
6.2
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Jiri Moskovcak
qe-baseos-tools
: Rebase
: 726272 (view as bug list)
Depends On: 708038 709635 714045
Blocks: 650639 671354 671359 673173 677041
  Show dependency treegraph
 
Reported: 2011-04-18 09:08 EDT by Jiri Moskovcak
Modified: 2015-02-01 17:53 EST (History)
14 users (show)

See Also:
Fixed In Version: abrt-2.0.4-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 07:13:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 58645 None None None Never

  None (edit)
Description Jiri Moskovcak 2011-04-18 09:08:14 EDT
Description of problem:
To fulfil the following GSS request:

- easier/more flexibile configuration
- unified report library

we need to rebase abrt to ABRT2, becuase just backporting the changes to ABRT1 would be a lot of code change and thus quite dangerous if not impossible.
Comment 3 RHEL Product and Program Management 2011-04-19 02:01:24 EDT
Since RHEL 6.1 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 4 Jiri Moskovcak 2011-04-19 09:26:49 EDT
This bug is for RHEL6.2.
Comment 6 Jiri Moskovcak 2011-06-02 09:00:28 EDT
I've created #710098 as a tracker bug for existing customer's use cases we need to document in migration guide, so please create a separate bug for any known use case and mark it as a blocker of #710098.
Comment 15 Kosuke TATSUKAWA 2011-08-01 09:28:10 EDT
*** Bug 726272 has been marked as a duplicate of this bug. ***
Comment 17 errata-xmlrpc 2011-12-06 07:13:43 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1598.html

Note You need to log in before you can comment on or make changes to this bug.