Bug 69752 - RFE: replace Nmap 2.54 with Nmap 2.99RC1
RFE: replace Nmap 2.54 with Nmap 2.99RC1
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: nmap (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
http://www.insecure.org/nmap/nmap_dow...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-24 18:48 EDT by Peter van Egdom
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-29 04:22:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter van Egdom 2002-07-24 18:48:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020721

Description of problem:

According to :
http://www.insecure.org/nmap/nmap_download.html

there's a newer version of Nmap available (2.99RC1) than the version included
in RAWHIDE (2.54).

According to the author this development version is more stable than the older
stable version.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Check out Rawhide and look for version number of Nmap.
2.
3.
	

Actual Results:  Saw Nmap 2.54

Expected Results:  Expected Nmap 2.99rc1

Additional info:
Comment 1 Harald Hoyer 2002-07-29 04:22:31 EDT
replaced with 2.99RC2
Comment 2 Jay Turner 2002-07-29 09:22:48 EDT
Latest trees have nmap-2.99.1-2.  Closing out.

Note You need to log in before you can comment on or make changes to this bug.