This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 697614 - [Beaker] RHEL5.7 "Add Distro" job are not tagging the distros with all tags.
[Beaker] RHEL5.7 "Add Distro" job are not tagging the distros with all tags.
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: cobbler (Show other bugs)
15
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Bill Peck
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-18 14:28 EDT by Jeff Burke
Modified: 2012-09-13 10:56 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-21 11:06:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeff Burke 2011-04-18 14:28:05 EDT
RHEL5.7 "Add Distro" job are not tagging the distros with all tags.

https://beaker.engineering.redhat.com/jobs/?jobsearch-0.table=Owner&jobsearch-0.operation=contains&jobsearch-0.value=test-auto&jobsearch-1.table=Whiteboard&jobsearch-1.operation=contains&jobsearch-1.value=Add+Distro+Test+RHEL5&Search=Search

INSTALLS is being added properly but. Once each arch of that distro gets tagged
with INSTALLS then they should also get the STABLE tag.

Has not happened since the RHEL5.7 "Add Distro" job was fixed.
Comment 1 Bill Peck 2011-04-21 09:56:20 EDT
rel-eng says ppc is a valid arch, but thats not true.  I removed ppc from rhel5.7 list and it should tag it as "STABLE" going forward.

Moving this to ONQA until we see a new distro go through with STABLE tag.
Comment 2 Bill Peck 2011-04-21 11:06:52 EDT
Verified.

Note You need to log in before you can comment on or make changes to this bug.