Bug 69784 - redhat-config-xfree86 hangs when clicking configure video card
Summary: redhat-config-xfree86 hangs when clicking configure video card
Status: CLOSED DUPLICATE of bug 69677
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-xfree86   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-25 12:31 UTC by Mattias Dahlberg
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-25 12:31:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mattias Dahlberg 2002-07-25 12:31:52 UTC
Description of problem:

This is with redhat-config-xfree86-0.5.1-1.noarch.rpm

When I go to Advanced and click "Configure..." in the Video Card section the 
program hangs. Unfortunately there's no console output that could hint what's 
going on. Just a plain freeze.

The video chipset is i815e, driver i810. First I tried with the kernel that 
came with Limbo, then I upgraded to the kernel currently in Rawhide (it had 
some i81x fixes) but the same thing happens.

Version-Release number of selected component (if applicable):
0.5.1

How reproducible:
Always (on my computer)

Steps to Reproduce:
1. Install Limbo
2. Get redhat-config-xfree86-0.5.1-1 from rawhide
3. Click "Configure..." Video Card

Comment 1 Bill Nottingham 2002-07-29 03:27:18 UTC

*** This bug has been marked as a duplicate of 69677 ***


Note You need to log in before you can comment on or make changes to this bug.