Bug 69786 - modprobe attempting to load non-existant modules
Summary: modprobe attempting to load non-existant modules
Status: CLOSED DUPLICATE of bug 68127
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: modutils   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-25 12:44 UTC by Jay Turner
Modified: 2015-01-07 23:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-25 12:44:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2002-07-25 12:44:52 UTC
Description of Problem:
Not quite sure this is really a modutils problem, but thought I would start
here.  After booting from the Milan-re0725.nightly tree, I'm getting stuff like
this in /var/log/messages:

Jul 25 08:04:12 jkt3 modprobe: modprobe: Can't locate module eth1
Jul 25 08:04:18 jkt3 kernel: blk: queue c35c981c, I/O limit 4095Mb (mask 0xffffffff)
Jul 25 08:04:12 jkt3 modprobe: modprobe: Can't locate module eth2
Jul 25 08:04:18 jkt3 kernel:   Vendor: QUANTUM   Model: ATLAS10K2-TY184L  Rev: DA40
Jul 25 08:04:12 jkt3 modprobe: modprobe: Can't locate module eth3
Jul 25 08:04:18 jkt3 kernel:   Type:   Direct-Access                      ANSI
SCSI revision: 03
Jul 25 08:04:12 jkt3 modprobe: modprobe: Can't locate module eth4
Jul 25 08:04:18 jkt3 kernel: blk: queue f7f98e1c, I/O limit 4095Mb (mask 0xffffffff)
Jul 25 08:04:12 jkt3 modprobe: modprobe: Can't locate module eth5
Jul 25 08:04:18 jkt3 kernel: scsi0:A:0:0: Tagged Queuing enabled.  Depth 253
Jul 25 08:04:12 jkt3 modprobe: modprobe: Can't locate module eth6
Jul 25 08:04:18 jkt3 kernel: scsi0:A:4:0: Tagged Queuing enabled.  Depth 253

I really don't know where it's picking up this stuff:
[root@jkt3 root]# cat /etc/modules.conf
alias parport_lowlevel parport_pc
alias eth0 eepro100
alias scsi_hostadapter aic7xxx
alias sound-slot-0 emu10k1
post-install sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -L >/dev/null 2>&1
|| :
pre-remove sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -S >/dev/null 2>&1 || :
alias usb-controller usb-ohci

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Jay Turner 2002-07-25 12:50:02 UTC

*** This bug has been marked as a duplicate of 68127 ***


Note You need to log in before you can comment on or make changes to this bug.