Bug 697944 - [abrt] gnome-screensaver-3.0.0-1.fc15: do_user_switch: Process /usr/libexec/gnome-screensaver-dialog was killed by signal 11 (SIGSEGV)
[abrt] gnome-screensaver-3.0.0-1.fc15: do_user_switch: Process /usr/libexec/g...
Status: CLOSED DUPLICATE of bug 682608
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:e1b2564fd82892094024bfa6d47...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-19 14:02 EDT by Michael Schwendt
Modified: 2012-03-21 11:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 11:51:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (8.39 KB, text/plain)
2011-04-19 14:02 EDT, Michael Schwendt
no flags Details
File: smaps (166.47 KB, text/plain)
2011-04-19 14:02 EDT, Michael Schwendt
no flags Details
File: build_ids (3.80 KB, text/plain)
2011-04-19 14:02 EDT, Michael Schwendt
no flags Details
File: dsos (26.70 KB, text/plain)
2011-04-19 14:02 EDT, Michael Schwendt
no flags Details
File: maps (36.37 KB, text/plain)
2011-04-19 14:02 EDT, Michael Schwendt
no flags Details
File: backtrace (32.39 KB, text/plain)
2011-04-19 14:02 EDT, Michael Schwendt
no flags Details

  None (edit)
Description Michael Schwendt 2011-04-19 14:02:24 EDT
abrt version: 2.0.0
comment: Active in GNOME Shell. Then used panel > Lock Screen. Then selected Switch User and realized that I didn't want to switch user, so I just seletected the currently active user and entered the password to log in. Crash notification at the bottom.
executable: /usr/libexec/gnome-screensaver-dialog
cmdline: /usr/libexec/gnome-screensaver-dialog --status-message= --enable-switch
component: gnome-screensaver
uid: 500
crash_function: do_user_switch
kernel: 2.6.38.2-9.fc15.x86_64
architecture: x86_64
reason: Process /usr/libexec/gnome-screensaver-dialog was killed by signal 11 (SIGSEGV)
package: gnome-screensaver-3.0.0-1.fc15
username: misc15
rating: 4
time: 1303235604
os_release: Fedora release 15 (Lovelock)

Text file: event_log, 8588 bytes
Text file: smaps, 170468 bytes
Text file: build_ids, 3895 bytes
Binary file: coredump, 28725248 bytes
Text file: dsos, 27336 bytes
Text file: maps, 37244 bytes
Text file: backtrace, 33166 bytes
Comment 1 Michael Schwendt 2011-04-19 14:02:27 EDT
Created attachment 493235 [details]
File: event_log
Comment 2 Michael Schwendt 2011-04-19 14:02:32 EDT
Created attachment 493236 [details]
File: smaps
Comment 3 Michael Schwendt 2011-04-19 14:02:34 EDT
Created attachment 493237 [details]
File: build_ids
Comment 4 Michael Schwendt 2011-04-19 14:02:37 EDT
Created attachment 493238 [details]
File: dsos
Comment 5 Michael Schwendt 2011-04-19 14:02:40 EDT
Created attachment 493239 [details]
File: maps
Comment 6 Michael Schwendt 2011-04-19 14:02:43 EDT
Created attachment 493240 [details]
File: backtrace
Comment 7 Fedora Admin XMLRPC Client 2011-06-21 11:56:10 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 8 Fedora Admin XMLRPC Client 2011-06-21 11:59:26 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 9 abrt-bot 2012-03-21 11:51:45 EDT
Backtrace analysis found this bug to be similar to bug #682608, closing as duplicate.

Bugs which were found to be similar to this bug: bug #677908, bug #682608, bug #684517, bug #691126, bug #698981

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 682608 ***

Note You need to log in before you can comment on or make changes to this bug.