Bug 69806 - Feature request: Drag and drop file transfer with tree sidebar
Summary: Feature request: Drag and drop file transfer with tree sidebar
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: athlon Linux
low
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-25 16:02 UTC by Alexander Farley
Modified: 2015-01-07 23:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-25 16:02:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexander Farley 2002-07-25 16:02:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020712

Description of problem:
It would be nice to be able to drag and drop files onto the sidebar tree folders
to transfer files from one directory folder to another. This feature was
available in the GNOME-1.4 version of Nautilus.

Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1.N.A.
2.
3.
	

Actual Results:  N.A.

Expected Results:  N.A.

Additional info:

I found this feature to be extremely useful in the past.  Tabbed windows in
Nautilus might also be useful.  Overall Nautilus-2.0  has been really nice so far.

Comment 1 Havoc Pennington 2002-07-25 18:18:08 UTC
Forwarded upstream as http://bugzilla.gnome.org/show_bug.cgi?id=89069

Closing on Red Hat level. Will get the feature with new upstream release.

Comment 2 Havoc Pennington 2002-07-29 13:44:05 UTC
Upstream bug has been closed, so we will get this next time we pull a new
nautilus version.


Note You need to log in before you can comment on or make changes to this bug.