Bug 698148 - [abrt] empathy-3.0.0-1.fc15: Process /usr/bin/empathy-accounts was killed by signal 11 (SIGSEGV)
Summary: [abrt] empathy-3.0.0-1.fc15: Process /usr/bin/empathy-accounts was killed by ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: empathy
Version: 15
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ca740d9ae9addad7cd28b66e926...
: 702130 706596 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-04-20 10:18 UTC by James Cape
Modified: 2011-06-15 05:52 UTC (History)
3 users (show)

Fixed In Version: empathy-3.0.2-2.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-06-15 05:52:20 UTC


Attachments (Terms of Use)
File: maps (53.10 KB, text/plain)
2011-04-20 10:18 UTC, James Cape
no flags Details
File: event_log (20.06 KB, text/plain)
2011-04-20 10:18 UTC, James Cape
no flags Details
File: build_ids (4.96 KB, text/plain)
2011-04-20 10:19 UTC, James Cape
no flags Details
File: dsos (39.69 KB, text/plain)
2011-04-20 10:19 UTC, James Cape
no flags Details
File: backtrace (20.99 KB, text/plain)
2011-04-20 10:19 UTC, James Cape
no flags Details


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 652015 None None None Never

Description James Cape 2011-04-20 10:18:54 UTC
abrt version: 2.0.0
comment: Trying to connect to GimpNet as "Jimbob", username 'james.cape'
cmdline: /usr/bin/empathy-accounts --select-account=idle/irc/Jimbob0
executable: /usr/bin/empathy-accounts
component: empathy
kernel: 2.6.38.2-9.fc15.x86_64
crash_function: empathy_account_settings_get_string
package: empathy-3.0.0-1.fc15
reason: Process /usr/bin/empathy-accounts was killed by signal 11 (SIGSEGV)
uid: 500
username: james.cape
architecture: x86_64
rating: 4
time: 1303271652
os_release: Fedora release 15 (Lovelock)

Text file: maps, 54373 bytes
Binary file: smaps, 241105 bytes
Text file: event_log, 20539 bytes
Text file: build_ids, 5084 bytes
Binary file: coredump, 16932864 bytes
Text file: dsos, 40646 bytes
Text file: backtrace, 21496 bytes

Comment 1 James Cape 2011-04-20 10:18:56 UTC
Created attachment 493422 [details]
File: maps

Comment 2 James Cape 2011-04-20 10:18:59 UTC
Created attachment 493423 [details]
File: event_log

Comment 3 James Cape 2011-04-20 10:19:01 UTC
Created attachment 493424 [details]
File: build_ids

Comment 4 James Cape 2011-04-20 10:19:03 UTC
Created attachment 493425 [details]
File: dsos

Comment 5 James Cape 2011-04-20 10:19:05 UTC
Created attachment 493426 [details]
File: backtrace

Comment 6 James Cape 2011-04-20 19:31:12 UTC
Package: empathy-3.0.0-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
Account was disabled due to some authentication issue or other:

1. clicked "Edit" to disable
2. crash

Comment 7 Brian Pepple 2011-06-09 00:09:40 UTC
*** Bug 702130 has been marked as a duplicate of this bug. ***

Comment 8 Brian Pepple 2011-06-09 00:10:14 UTC
*** Bug 706596 has been marked as a duplicate of this bug. ***

Comment 9 Fedora Update System 2011-06-09 00:32:25 UTC
empathy-3.0.2-2.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/empathy-3.0.2-2.fc15

Comment 10 Fedora Update System 2011-06-10 13:34:51 UTC
Package empathy-3.0.2-2.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing empathy-3.0.2-2.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/empathy-3.0.2-2.fc15
then log in and leave karma (feedback).

Comment 11 Florian Fahr 2011-06-12 19:11:50 UTC
Package: empathy-3.0.2-1.fc15
Architecture: i686
OS Release: Fedora release 15 (Lovelock)


Comment
-----
My ICQ account didn't connect because of some ominous network error (Pidgin works, by the way) and I clicked on the "change properties" button next to the error message (on top of the contact list). The window showed for about a second and then closed. Manually entering the Account settings by pressing F4 still works.

Comment 12 Andrig Miller 2011-06-14 15:32:56 UTC
Package: empathy-3.0.2-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
I clicked on the icon to edit the account (IRC) and it crashed.

Comment 13 Fedora Update System 2011-06-15 05:52:15 UTC
empathy-3.0.2-2.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.