Bug 698248 - Rebase openswan in rhel5.8 with the one (including all patches) in RHEL6.1.
Rebase openswan in rhel5.8 with the one (including all patches) in RHEL6.1.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: openswan (Show other bugs)
5.8
Unspecified Unspecified
high Severity high
: rc
: 5.8
Assigned To: Avesh Agarwal
Aleš Mareček
: Rebase
: 509318 563779 (view as bug list)
Depends On:
Blocks: 680163 699779 709141 758797
  Show dependency treegraph
 
Reported: 2011-04-20 10:12 EDT by Avesh Agarwal
Modified: 2012-11-19 09:34 EST (History)
9 users (show)

See Also:
Fixed In Version: openswan-2.6.32-1.el5
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-21 00:59:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Avesh Agarwal 2011-04-20 10:12:14 EDT
Description of problem:
Rebase openswan in rhel5.8 with the one (including all patches) in RHEL6.1.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 5 Avesh Agarwal 2011-08-23 11:05:46 EDT
We are rebasing exact 6.2 version (obviously tested in 6.2), so I do not really see any risk now. From testing point of view, the things covered in 6.2 may be covered in 5.8 too.
Comment 6 Avesh Agarwal 2011-08-24 10:00:41 EDT
*** Bug 563779 has been marked as a duplicate of this bug. ***
Comment 7 Avesh Agarwal 2011-08-24 10:04:48 EDT
*** Bug 509318 has been marked as a duplicate of this bug. ***
Comment 14 errata-xmlrpc 2012-02-21 00:59:01 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0211.html

Note You need to log in before you can comment on or make changes to this bug.