Bug 69830 - pygnome-applet dependency failure after upgrade
pygnome-applet dependency failure after upgrade
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-python (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-25 16:11 EDT by Jay Turner
Modified: 2015-01-07 18:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-20 09:15:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2002-07-25 16:11:07 EDT
Description of Problem:
Getting the following from 'rpm -Va' after full 7.3 -> Milan-re0725.nightly upgrade:

Unsatisfied dependencies for pygnome-applet-1.4.2-3: libpanel_applet.so.0

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Bill Nottingham 2002-07-28 23:36:37 EDT
If we're obsoleteing the other parts of pygnome, we need to catch this one too.
Comment 2 Matt Wilson 2002-08-20 09:15:48 EDT
fixed in latest builds
Comment 3 Jay Turner 2002-09-03 07:34:39 EDT
gnome-python2-applet-1.99.11-7 now obsoletes pygnome-applet, so closing out.

Note You need to log in before you can comment on or make changes to this bug.