Bug 69835 - gcc-chill dependency error after upgrade
Summary: gcc-chill dependency error after upgrade
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gcc   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-25 20:20 UTC by Jay Turner
Modified: 2015-01-07 23:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-15 21:58:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2002-07-25 20:20:02 UTC
Description of Problem:
Getting the following from 'rpm -Va' after full 7.3 -> Milan-re0725.nightly upgrade:

Unsatisfied dependencies for gcc-chill-2.96-110: gcc = 2.96-110

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Bill Nottingham 2002-07-29 03:35:51 UTC
gcc-chill was taken out and shot, as I recall. :)

Comment 2 Karen Bennet 2002-08-12 06:16:03 UTC
Chill support is no longer in gcc and gdb.

Comment 3 Jay Turner 2002-08-27 18:58:58 UTC
We still need to do something in order to resolve this unresolved dependency. 
Something needs to obsolete gcc-chill.

Comment 4 Jakub Jelinek 2002-08-27 19:01:05 UTC
gcc-3.2-4 will obsolete this...


Note You need to log in before you can comment on or make changes to this bug.