Bug 69838 - tkinter2 dependency errata after upgrade
tkinter2 dependency errata after upgrade
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: python2 (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-25 16:25 EDT by Jay Turner
Modified: 2015-01-07 18:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-25 16:26:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2002-07-25 16:25:57 EDT
Description of Problem:
Getting the following from 'rpm -Va' after full 7.3 -> Milan-re0725.nightly upgrade:

Unsatisfied dependencies for tkinter2-2.2-16: python2 = 2.2

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Trond Eivind Glomsrxd 2002-07-25 18:53:13 EDT
Fixed in python-2.2.1-14
Comment 2 Trond Eivind Glomsrxd 2002-07-25 18:53:57 EDT
Note that this is against python, not python2... the latter was renamed for this
release.
Comment 3 Thomas Dodd 2002-08-07 10:49:49 EDT
Wouldn't it make more sense to change tkinter2-2.2-16
to tkinter-2.2-16 and have it require  python = 2.2
insted of removing tkinter?


Note You need to log in before you can comment on or make changes to this bug.