Bug 69841 - xine-devel dependency error after upgrade
xine-devel dependency error after upgrade
Product: Red Hat Public Beta
Classification: Retired
Component: xine (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Depends On:
Blocks: 67217
  Show dependency treegraph
Reported: 2002-07-25 16:30 EDT by Jay Turner
Modified: 2015-01-07 18:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-07-28 23:34:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2002-07-25 16:30:01 EDT
Description of Problem:
Getting the following from 'rpm -Va' after full 7.3 -> Milan-re0725.nightly upgrade:

Unsatisfied dependencies for xine-devel-0.9.8-4: xine = 0.9.8

Version-Release number of selected component (if applicable):

How Reproducible:

Steps to Reproduce:

Actual Results:

Expected Results:

Additional Information:
Comment 1 Bill Nottingham 2002-07-28 23:34:35 EDT
The obsolete should probably be in xine-libs, yes?
Comment 2 Elliot Lee 2002-08-22 06:44:36 EDT
xine-libs-devel-0.9.9-7 obsoletes: xine-devel
Comment 3 Elliot Lee 2002-08-22 06:47:12 EDT
err, remind me to build the package if we undeprecate it...

Note You need to log in before you can comment on or make changes to this bug.