Bug 69843 - No spreadsheet desktop file
No spreadsheet desktop file
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: openoffice.org (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
:
: 70618 (view as bug list)
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-25 16:49 EDT by Havoc Pennington
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 09:30:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2002-07-25 16:49:07 EDT
There are links from /usr/share/applications/redhat-word-processor.desktop, etc. 
but no link for redhat-spreadsheet.desktop

Maybe wait a couple days to build with a fix for this as Garrett is expecting
replacement application icons, and it'd be nice to get those in. (Not the
toolbar icons, just the "word processor" icon that shows up in the menus and is
set as the icon for the word processor window.)
Comment 1 Jakub Jelinek 2002-07-25 17:40:13 EDT
The ones from jimmac.musichall.cz or some others? Those on that site are
48x48 only, I think we need afew other sizes, don't we?

Bero, just so that it is not forgotten, there is a missing line in the spec
file which should be fixed in the next build too:
@@ -905,6 +905,7 @@ chmod 644 %{buildroot}%{_libdir}/openoff
 # Install Czech hyphenator
 ( echo ISO8859-2; tail +2 %{SOURCE15} ) > %{buildroot}%{_libdir}/openoffice/share/dict/ooo/hyph_cs.dic
 echo HYPH cs CZ hyph_cs >> %{buildroot}%{_libdir}/openoffice/share/dict/ooo/dictionary.lst
+echo %{_libdir}/openoffice/share/dict/ooo/hyph_cs.dic >> $FILELIST

 # Now split the package up into openoffice, openoffice-libs and openoffice-i18n
 grep '%{_libdir}/openoffice/program/lib.*so.*' $FILELIST > $FILELIST.libs

BTW: Do you think Garrett or somebody else could do the toolbar icons in longer
term?
Comment 2 Havoc Pennington 2002-07-25 17:49:43 EDT
The icons I'm talking about are just the ones for the .desktop files. They are
being custom-drawn and we'll have them in vector format so any size can be
generated.

I do think we could get the toolbar icons in the end, but I doubt we have time
for this release.
Comment 3 Jakub Jelinek 2002-07-28 15:12:27 EDT
Fixed in ~jakub/oo/openoffice-1.0.spec for now.
Comment 4 Jakub Jelinek 2002-08-21 09:30:44 EDT
*** Bug 70618 has been marked as a duplicate of this bug. ***
Comment 5 Jakub Jelinek 2002-08-21 09:31:50 EDT
Fixed in 1.0.1-3.

Note You need to log in before you can comment on or make changes to this bug.