Bug 69848 - still says rhn_register
Summary: still says rhn_register
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Backend (Show other bugs)
(Show other bugs)
Version: RHN Devel
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jason Connor
QA Contact: Max Spevack
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-25 21:19 UTC by Tammy Fox
Modified: 2014-03-31 01:37 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-17 05:30:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tammy Fox 2002-07-25 21:19:13 UTC
version 2.9.20-7.x.9

In the privacy statement, rhn_register is mentioned. At the end of registration,
it says you can run rhn_register to register the system again. Since
this command doesn't exist anymore, it should be reworded.

Comment 1 Adrian Likins 2002-07-25 23:26:47 UTC
reassigning to a Red Hat Network bug, since the privacy message is
stored server side.

Comment 2 Jason Connor 2006-01-17 05:30:39 UTC
rhn_register is alive and well


Note You need to log in before you can comment on or make changes to this bug.