This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 698667 - Broken dependency on deprecated hal
Broken dependency on deprecated hal
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: exaile (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-21 09:50 EDT by Nicola Soranzo
Modified: 2011-09-30 14:50 EDT (History)
1 user (show)

See Also:
Fixed In Version: exaile-0.3.2.2-2.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-30 14:50:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 625209 None None None Never

  None (edit)
Description Nicola Soranzo 2011-04-21 09:50:02 EDT
Description of problem:
Since HAL has been deprecated upstream for 3 years, Fedora is removing it from
the distribution:

https://fedoraproject.org/wiki/Features/HalRemoval

The hal package is already deprecated and blocked from composes for rawhide.

Therefore, there are some broken dependencies for your package now:

exaile-0.3.2.1-1.fc16.noarch requires hal

Version-Release number of selected component (if applicable):
exaile-0.3.2.1-1.fc16
Comment 1 Nicola Soranzo 2011-09-06 10:00:59 EDT
I saw that you built exaile-0.3.2.2-1.fc16 on koji, which would fix this bug. Can you push it to testing and then to stable?
I'd like to close the last 2 bugs to complete the HalRemoval feature!

Thanks in advance.
Comment 2 Fedora Update System 2011-09-12 21:07:28 EDT
exaile-0.3.2.2-2.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/exaile-0.3.2.2-2.fc16
Comment 3 Fedora Update System 2011-09-13 18:22:04 EDT
Package exaile-0.3.2.2-2.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing exaile-0.3.2.2-2.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/exaile-0.3.2.2-2.fc16
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2011-09-30 14:50:32 EDT
exaile-0.3.2.2-2.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.