Bug 698889 - Rebase git to the latest stable upstream release
Rebase git to the latest stable upstream release
Status: CLOSED DUPLICATE of bug 835913
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: git (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Adam Tkac
qe-baseos-daemons
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-22 03:47 EDT by Adam Tkac
Modified: 2013-04-30 19:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-27 10:48:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adam Tkac 2011-04-22 03:47:23 EDT
Description of problem:

Current git in RHEL-6 is quite old and it makes sense to rebase it to the latest upstream bugfix release.
Comment 2 RHEL Product and Program Management 2011-07-05 21:38:56 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 4 Suzanne Yeghiayan 2012-01-31 16:13:19 EST
This request was evaluated by Red Hat Product Management for inclusion in the
current release of Red Hat Enterprise Linux. Because the affected component is
not scheduled to be updated in the current release, Red Hat is unfortunately
unable to address this request at this time.  It has been proposed for the next
release. If you would like it considered as an exception in the current
release, please ask your support representative.
Comment 5 Adam Tkac 2012-06-27 10:48:28 EDT

*** This bug has been marked as a duplicate of bug 835913 ***

Note You need to log in before you can comment on or make changes to this bug.