Bug 699013 - MissingSectionHeaderError: File contains no section headers. file: /tmp/.treeinfo, line: 1 '<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"\r\n'
MissingSectionHeaderError: File contains no section headers. file: /tmp/.tree...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: lorax (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Martin Gracik
Fedora Extras Quality Assurance
anaconda_trace_hash:6be4afb073a9815c5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-22 11:40 EDT by Pierre Blavy
Modified: 2013-07-04 08:55 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-25 14:43:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (487.06 KB, text/plain)
2011-04-22 11:41 EDT, Pierre Blavy
no flags Details

  None (edit)
Description Pierre Blavy 2011-04-22 11:40:56 EDT
The following was filed automatically by anaconda:
anaconda 15.27 exception report
Traceback (most recent call first):
  File "/usr/lib64/python2.7/ConfigParser.py", line 504, in _read
    raise MissingSectionHeaderError(fpname, lineno, line)
  File "/usr/lib64/python2.7/ConfigParser.py", line 297, in read
    self._read(fp, filename)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/yuminstall.py", line 731, in _getReleasever
    ConfigParser.read(c, treeinfo)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/yuminstall.py", line 774, in doConfigSetup
    self.preconf.releasever = self._getReleasever()
  File "/usr/lib64/python2.7/site-packages/pyanaconda/yuminstall.py", line 367, in setup
    self.doConfigSetup(root=self.anaconda.rootPath)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/yuminstall.py", line 1231, in doBackendSetup
    self.ayum.setup()
  File "/usr/lib64/python2.7/site-packages/pyanaconda/backend.py", line 192, in doBackendSetup
    if anaconda.backend.doBackendSetup(anaconda) == DISPATCH_BACK:
  File "/usr/lib64/python2.7/site-packages/pyanaconda/dispatch.py", line 211, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/dispatch.py", line 130, in gotoNext
    self.moveStep()
  File "/usr/lib64/python2.7/site-packages/pyanaconda/gui.py", line 1257, in nextClicked
    self.anaconda.dispatch.gotoNext()
MissingSectionHeaderError: File contains no section headers.
file: /tmp/.treeinfo, line: 1
'<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"\r\n'
Comment 1 Pierre Blavy 2011-04-22 11:41:01 EDT
Created attachment 494253 [details]
Attached traceback automatically from anaconda.
Comment 2 Brian Lane 2011-04-25 14:20:45 EDT
.treeinfo should not be an XML file
Comment 3 Brian Lane 2011-04-25 14:43:12 EDT
Looks like your install repo isn't setup correctly.

Note You need to log in before you can comment on or make changes to this bug.