Bug 69915 - gataxx - bad background/stones drawing
gataxx - bad background/stones drawing
Status: CLOSED UPSTREAM
Product: Red Hat Linux
Classification: Retired
Component: gnome-games (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
: MoveUpstream, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-26 06:17 EDT by Robert Vojta
Modified: 2015-01-07 18:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-12 21:47:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Vojta 2002-07-26 06:17:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1.try to play some gataxx game
2.try to move and when computer is moving, try to 'undo' your move by Ctrl-Z or
whatever shortcut
3.sometimes, background is incorrectly redrawed, because it looks like that
there is an empty place, but it's not true, there is playing stone here. Try to
click on empty place and you'll see all possible moves ...
	

Actual Results:  Sometimes when user hits Ctrl-Z during computer play, ie.
during animation, it's badly redrawed and there is no one or more playing stones
visible.

Additional info:

I tried to reproduce it, but it's too hard and sometimes I success,
sometimes not - try to play and try to hit Ctrl-Z (undo) during any animation
Comment 1 Havoc Pennington 2003-01-12 21:47:44 EST
Upstream as http://bugzilla.gnome.org/show_bug.cgi?id=103280

Note You need to log in before you can comment on or make changes to this bug.