Bug 69923 - Limbo upgrade leaves rpms in unstable state
Summary: Limbo upgrade leaves rpms in unstable state
Status: CLOSED DUPLICATE of bug 68255
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: limbo
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-26 13:49 UTC by Alex Yacoub
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-26 14:08:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alex Yacoub 2002-07-26 13:49:50 UTC
Description of Problem:

I upgraded from 7.3 to limbo.  When the install finished, the system was in an
unstable state.  Further investigation showed that limbo only upgraded about 1/3
or the packages correctly, installed a good number of new packages, and left
many packages that should have been uninstalled on the system.

I don't know how reproducible the problem is.  I don't have another equivalent
PC to test on.  I chose the default options for all the choices except the
mouse, the Upgrade (rather than plain install), and I chose to customize
packages.  I only browsed around the customize screen and didn't change
anything, though even there I noticed many packages not slated for upgrade.

The workaround is to manually upgrade all the packages, uninstall others, and
reinstall most.

Comment 1 Michael Young 2002-07-26 14:08:18 UTC
This sounds like bug 68255 which is apparently fixed, presumably in limbo2,
which seems likely to appear in the next few days.

Comment 2 Jeremy Katz 2002-07-26 14:35:12 UTC

*** This bug has been marked as a duplicate of 68255 ***


Note You need to log in before you can comment on or make changes to this bug.