Bug 699368 - Presentation will prompts for Filter Selection and nothing more
Presentation will prompts for Filter Selection and nothing more
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-25 08:20 EDT by Daniel Walsh
Modified: 2011-04-26 11:28 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-26 11:28:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Walsh 2011-04-25 08:20:36 EDT
Everytime I try to use the tool I get a popup asking me for a Filter Selection in 

~/.openoffice.org/3/usr/template/Fedora.otp


Cancel or Ok does nothing.  Cant kill it or the application
Comment 1 David Tardon 2011-04-26 08:30:54 EDT
How exactly are you "using the tool"? Are you creating a new presentation, opening an existing one or what?
Comment 2 Daniel Walsh 2011-04-26 11:28:46 EDT
I removed a bunch of libreoffice packages and reinstalled and it seems to be working now.  So I am going to close and blame it on rawhide.

Note You need to log in before you can comment on or make changes to this bug.