Bug 69968 - up2date 2.9.30 fails with "Not Found." see below.
up2date 2.9.30 fails with "Not Found." see below.
Status: CLOSED WORKSFORME
Product: Red Hat Public Beta
Classification: Retired
Component: up2date (Show other bugs)
limbo
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-26 22:02 EDT by Need Real Name
Modified: 2015-01-07 18:58 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-02 15:33:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-07-26 22:02:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4.1) Gecko/20020508
Netscape6/6.2.3

Description of problem:
up2date-2.9.30-7.x.9 fails with the following error.


02-07-26
19:00:55 [409] bubo6:/root# rpm -qa | egrep -i 'rhn|up2d'                      
                                                    [bubo6]
up2date-2.9.30-7.x.9
up2date-gnome-2.9.30-7.x.9
rhnlib-0.8-11
02-07-26
19:01:07 [410] bubo6:/root#


[Fri Jul 26 18:54:28 2002] up2date Opening rpmdb in /var/lib/rpm/ with option 0
[Fri Jul 26 18:56:37 2002] up2date A protocol error occurred: Not Found ,
attempt #1,
[Fri Jul 26 18:56:37 2002] up2date File Not Found:
Error Message:
    Invalid RPM package ImageMagick-5.4.7-3.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
Explanation:
     An error has occurred while processing your request. If this problem
     persists please submit a bug report to rhn-help@redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.

02-07-26
19:01:31 [411] bubo6:/root#





Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.up2date
2.choose a package.  i have tried several combinations of the limbo kernel,
webalizer alone, imagemagick alone.  all fail with the same error
3.
	

Actual Results:  Not found.

Expected Results:  successful updates.

Additional info:
Comment 1 Adrian Likins 2002-08-02 15:33:03 EDT
This appears to have been a server side issue. Are you
still seeing this problems?

Note You need to log in before you can comment on or make changes to this bug.