This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 69987 - listings package rendered incorrectly aligned table of listings
listings package rendered incorrectly aligned table of listings
Status: CLOSED DUPLICATE of bug 58650
Product: Red Hat Raw Hide
Classification: Retired
Component: tetex (Show other bugs)
1.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-27 18:22 EDT by Fortepianissimo
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-27 18:24:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
incorrectly aligned table of listings (55.06 KB, image/png)
2002-07-27 18:23 EDT, Fortepianissimo
no flags Details
correctly aligned table of listings (55.83 KB, image/png)
2002-07-27 18:24 EDT, Fortepianissimo
no flags Details

  None (edit)
Description Fortepianissimo 2002-07-27 18:22:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020718

Description of problem:
The listing number on each line of the table of listings, when having two
digits, is aligned incorrectly (see the attached images).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.use lstinputlisting or other macros to create listings
2.use lstlistoflistings to produce the table of listings
3.compile into ps files
	

Actual Results:  See the attached file listings_wrong.png

Expected Results:  See the attached file listings_correct.png

Additional info:

This bug has been fixed in a newer listings package, which is downloadable from
http://www.ctan.org/tex-archive/macros/latex/contrib/supported/listings/

Actually this is how I obtained the correct result shown in listings_correct.png.

Maybe update the listings package in the RPM distribution?
Comment 1 Fortepianissimo 2002-07-27 18:23:42 EDT
Created attachment 67368 [details]
incorrectly aligned table of listings
Comment 2 Fortepianissimo 2002-07-27 18:24:13 EDT
Created attachment 67369 [details]
correctly aligned table of listings
Comment 3 Tim Waugh 2002-07-28 13:25:58 EDT
Yes, listings needs to be upgraded. (Already noted in bug #58650.)  Thanks. 

*** This bug has been marked as a duplicate of 58650 ***

Note You need to log in before you can comment on or make changes to this bug.