Bug 69999 - Unable to create Address data source
Unable to create Address data source
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: openoffice.org (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-28 08:16 EDT by Pavel
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version: 2.0.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-23 05:05:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel 2002-07-28 08:16:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020726

Description of problem:
When openoffice starts for the first time it asks to create an address data
source to access external address book. Attempt to define Mozilla address book
or LDAP directory as data source fail. Autopilot reports error "SQL Status:
S1000" - No driver was found for given URL.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Remove existing user installation of openoffice.
2. Start oowriter 
3. In Autopilot dialog choose either Mozilla addres book or LDAP directory.
4. For LDAP directory enter settings then click OK.
	

Actual Results:  Error dialog displayed

Expected Results:  Save address book data source.

Additional info:
Comment 1 Jakub Jelinek 2002-07-29 14:12:27 EDT
Mozilla AB support is not included, since ATM mozilla is built with gcc-2.96-RH
(because there are no gcc 3.2 compiled Java JREs) while OOo with gcc 3.2pre.
Why LDAP support fails is a question.
Comment 2 Jakub Jelinek 2002-08-26 07:05:49 EDT
Should be fixed in openoffice-1.0.1-5 (well, Mozilla AB support is tested,
LDAP should hopefully work).

Note You need to log in before you can comment on or make changes to this bug.