This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 700066 - rebase to upstart-1.2
rebase to upstart-1.2
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: upstart (Show other bugs)
6.2
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Lukáš Nykrýn
qe-baseos-daemons
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-27 07:24 EDT by Petr Lautrbach
Modified: 2012-05-14 06:45 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-11 11:15:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Petr Lautrbach 2011-04-27 07:24:13 EDT
Description of problem:
rebase upstart to latest upstream 1.2 version

1.0 version has been announced as stable and it's been recommended to update to this release [1]. 

Changes:
- two new stanzas - manual, debug - have been added [2]
- /proc and /sys are now mounted on initialisation
- man pages have been improved
- various upstream bugs have been fixed


[1] http://upstart.at/2011/03/02/upstart-1-0-this-is-a-fertile-land-and-we-will-thrive-released/
[2] http://upstart.at/2010/12/16/upstart-0-6-7-return-of-the-mole-released/
Comment 2 RHEL Product and Program Management 2011-07-05 21:34:58 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 10 RHEL Product and Program Management 2012-01-11 11:15:10 EST
Quality Engineering Management has reviewed and declined this request.  You may
appeal this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.